Les notifications push ont un délai plus long

 
Téléphone J'ai un Samsung Galaxy Note 9, sur android 9, problème avec les notifications, lorsque l'écran est actif et 5 minutes après l'avoir éteint, les notifications arrivent instantanément, puis avec un retard d'environ 5 minutes. J'ai essayé avec les applications MetaTrader 4 et MetaTrader 5, aucune différence. Je pensais que le problème venait du téléphone, mais les personnes que je connais m'ont conseillé de contacter les développeurs de logiciels, car le problème se situe très probablement dans l'application elle-même. D'autres applications avec les mêmes permissions fonctionnent sans problème. Je vous demande de faire le tri et de le réparer.
 

Même chose sur le samsung s 10

Je l'utilise depuis une semaine. sous android 9.

J'avais auparavant 7 android et tout était rapide. Je pense que c'est l'androïde.

 
Vladislav Andruschenko:

Même chose sur le samsung s 10

Je l'utilise depuis une semaine avec Android 9.

Avant cela, c'était 7 android et tout était rapide. Je pense que c'est l'androïde.

J'ai peut-être utilisé android 8 mais même problème, l'application ne semble pas être adaptée pour android 8, 9. Nous avons besoin des développeurs pour trouver le problème et le résoudre. Le problème se situe clairement au niveau de l'application car les notifications des autres applications arrivent sans problème.

 
Andrey777:

J'ai peut-être installé android 8, même problème, apparemment l'application n'est pas adaptée à android 8, 9. Il faut que les développeurs trouvent le problème et le résolvent. Le problème se situe clairement au niveau de l'application car les notifications des autres applications arrivent sans problème.


Acceptez,

Je n'avais pas android 8, j'ai sauté directement de 7 à 9 et les notifications parfois ne viennent pas du tout, mais dès qu'on ouvre metatrader sur le téléphone tout vient tout de suite.

J'ai essayé d'autoriser le travail en arrière-plan dans les paramètres - cela n'aide pas.

 
Vladislav Andruschenko:


Je suis d'accord,

Je n'avais pas android 8, j'ai sauté directement de 7 à 9 et parfois les notifications ne viennent pas du tout, mais dès que vous ouvrez metatrader sur le téléphone tout vient tout de suite.

J'ai essayé d'autoriser le travail en arrière-plan dans les paramètres - cela n'aide pas.

Désactivez l'option "optimisation de la batterie" dans les paramètres de l'application. Cela ne vous aidera pas complètement, mais les notifications seront envoyées avec un délai de 4 à 7 minutes, ou lorsque l'écran est activé.

 
Andrey777:

Dans les paramètres de l'application, désactivez " l'optimisation de la batterie ". Cela n'aidera pas complètement, mais les notifications arriveront avec 4 à 7 minutes de retard, ou lorsque l'écran sera activé.


merci je l'ai désactivé et tous les emails sont arrivés directement sans ouvrir metatrader. :-)

 
Vladislav Andruschenko:


merci de vous déconnecter et tous les emails sont arrivés directement sans ouvrir metatrader. :-)

Le problème, c'est qu'ils ne s'affichent que lorsque l'écran est actif et environ 5 minutes après son extinction, puis avec un délai d'environ 5 minutes. Pour la plupart des gens, ce n'est pas un problème, mais j'ai besoin qu'ils s'affichent toujours instantanément.

 
Andrey777:

Le problème, c'est qu'ils ne s'affichent que lorsque l'écran est actif et environ 5 minutes après son extinction, puis avec un délai d'environ 5 minutes. Pour la plupart des gens, ce n'est pas un problème, mais j'ai besoin qu'ils s'affichent toujours instantanément.


D'accord. J'ai aussi l'habitude de les recevoir instantanément.
Si j'apprends quelque chose, je le posterai ici.
 
Ouais. Ça n'a pas marché.
Vous ouvrez Metatrader et les notifications arrivent tout de suite. C'est le seul moyen.
 
Je l'ai mis en charge et les notifications sont arrivées.
Et d'autres programmes également.

Il est plus probable que ce soit le mode d'économie d'énergie.
 
Vladislav Andruschenko:
Je l'ai mis en charge et les notifications sont arrivées.
Et d'autres programmes également.

Il est plus probable que ce soit le mode d'économie d'énergie.

Allez dans les paramètres de la batterie et désactivez toutes les optimisations et autres, cela devrait aider ***.

Raison: