请观看如何免费下载自动交易

有趣的脚本?
因此发布一个链接 -
让其他人评价

喜欢这个脚本? 在MetaTrader 5客户端尝试它

指标

MT5版本三线RSI指标 - MetaTrader 5脚本

Ziheng Zhuang

显示:
1252
等级:
投票: 3
已发布:
2020.03.02 12:12
已更新:
2020.03.02 12:18

通达信公式,参数N1=6,N2=12,N3=24

LC:=REF(CLOSE,1);

RSI1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;

RSI2:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;

RSI3:SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;


用法:

1.RSI>80为超买,RSI<20为超卖;

2.RSI以50为中界线,大于50视为多头行情,小于50视为空头行情;

3.RSI在80以上形成M头或头肩顶形态时,视为向下反转信号;

4.RSI在20以下形成W底或头肩底形态时,视为向上反转信号;

5.RSI向上突破其高点连线时,买进;RSI向下跌破其低点连线时,卖出。



    三线KDJ 三线KDJ

    股票软件通达信中的指标三线KDJ

    双线MACD 双线MACD

    本指标MACD(2lines)是基于国内的股票软件通达信的MCAD改编。

    针对等量等间隔网格刷单最大风险和间隔的计算 针对等量等间隔网格刷单最大风险和间隔的计算

    这个脚本是计算等价等量加仓步骤的,比如在当前原油价格低迷情况下,又在反复震荡,投资者又想抄底,可以通过这个脚本来计算需要间隔多少来实现逐步等量加仓。

    对两种不同货币K线的比较,用简单的加减乘除来计算(获得金油比,交叉盘价格,期差数据等) -MT5指标 对两种不同货币K线的比较,用简单的加减乘除来计算(获得金油比,交叉盘价格,期差数据等) -MT5指标

    该指标可以获取两个不同货币对各个时期的K线价格,然后通过简单的加减乘除显示在副图上,用来分析当前平台上没有的自定义商品走势。