Postgremql4 to 64-bit/MT5 use

2019.09.04 Integration Converting

Specification

Based on this PostgreSQL wrapper provided, currently I am able to use it with MT4 and have compiled the DLL successfully as a standard 32-bit.

However, I need the same postgremql4 wrapper compiled as a 64-bit DLL and to work with MQL5, preferably with the same parameters, if possible, since my other code works quite heavily with these DLL functions.

The project would be considered complete once I know the conversion of the DLL works with my existing MT5 code.

Responded

1
Developer 1
2019.09.04
Rating
4.82
(11)
Projects
16
6%
Arbitration
4
0% / 75%
Overdue
4
25%
Loaded
2
Developer 2
2019.09.04
Rating
4.96
(26)
Projects
34
21%
Arbitration
1
0% / 0%
Overdue
0
Free

Project information

Budget
30 - 200 USD

Customer

Placed orders2
Arbitrage count0