Help with Scanner for Custom Indicator

To add comments, please log in or register
Andre Gomes
862
Andre Gomes  

Hi, I need help to make the attached market scanner work. It gives empty values for the Fx Power indicator. There is a problem with buffers, but I cannot find it.

Thanks

Naguisa Unada
551
Naguisa Unada  

There is no problem with this indicator and it works normally.

Do you have any chart of currency pairs or time frames that you have never opened?

In that case, be sure to display it once and try it, because there is no historical data.
Andre Gomes
862
Andre Gomes  
Naguisa Unada:

There is no problem with this indicator and it works normally.

Do you have any chart of currency pairs or time frames that you have never opened?

In that case, be sure to display it once and try it, because there is no historical data.

Thanks for your prompt reply. Can you please share a screenshot using the standard settings? 

See the attached screenshot with the problem I mentioned (empty values).

I already downloaded history data for all these pairs in the history center (F2).

Thanks


Alain Verleyen
39550
Alain Verleyen  
Andre Gomes:

Thanks for your prompt reply. Can you please share a screenshot using the standard settings? 

See the attached screenshot with the problem I mentioned (empty values).

I already downloaded history data for all these pairs in the history center (F2).

Thanks


Your FX Power calls are incorrect. You need to fix that.

Also you don't need to call FX Power for each symbol, 1 instance of FX Power is enough to get data for all 28 symbols. Otherwise you are overloading the terminal.

I am suggesting you to contact the author to get support.

Naguisa Unada
551
Naguisa Unada  

There is no "EMPTY" but the values from "FxPower8" to "LH (H1)" is strange.

I looked at the program and find that these parts call files, that called FX Power, FX Trend, and Lighthouse.

It cannot be displayed correctly because I don't have these three files.

To add comments, please log in or register