Download MetaTrader 5

is it possible to download a older build from MT4

To add comments, please log in or register
rudy Van Eekelen
181
rudy Van Eekelen  

hi,

 

Is it possible to download a older build from MT4 e.g.  build 765 or 625?

If so where can I download it? 

Ex Ovo Omnia
3294
Ex Ovo Omnia  

What for? I can offer 509, 646, 654, 660, 697, 740, 745, 749, 751, 780, 783, 810, 814, 825, 840, 842, 851, 858,, 875 and 880.

If someone decides to create kinda public repository for the old builds, I would upload them.

rudy Van Eekelen
181
rudy Van Eekelen  
Ovo:

What for? I can offer 509, 646, 654, 660, 697, 740, 745, 749, 751, 780, 783, 810, 814, 825, 840, 842, 851, 858,, 875 and 880.

If someone decides to create kinda public repository for the old builds, I would upload them.

hi Ovo,

 

thanks for the response.

 

could you send the 745 and 654

 it would help me a lot!

HannesP
3
HannesP  
Ovo:

What for? I can offer 509, 646, 654, 660, 697, 740, 745, 749, 751, 780, 783, 810, 814, 825, 840, 842, 851, 858,, 875 and 880.

If someone decides to create kinda public repository for the old builds, I would upload them.

I would need the 751.
whroeder1
15576
whroeder1  
HannesP: I would need the 751.
Why? Nothing before 970 can be used.
Support for MetaTrader 4 terminal builds below 940 will be discontinued on July 1, 2016
--https://forum.mql4.com/72722
mor707
5
mor707  
Ovo please send me the 751 version via email to kittrader@vodamail.co.za. Thanks
tradingjj
7
tradingjj  

Ex Ovo Omnia,

Do you happen to have mt4 build 1059? I need it to run a certain indcator that doesn't run on newer builds.


Thank you very much.

Johan 

whroeder1
15576
whroeder1  
Important Update for MetaTrader 4 build 1080 - MQL4 and MetaTrader 4 - MQL4 programming forum terminal versions below 1065 will be discontinued on the 1st of October 2017
To add comments, please log in or register